AJ HYIP Software - Installation Requirements

AJ HYIP Script is ideally suited for  Linux / Windows web servers. If you are not sure, please contact your site host or E-Mail us the web address of your hosting company and we will check it on your behalf.

Minimum Server Requirements

  • 1GB ( Recommended, because the system might contain lot of product images)
  • Bandwidth —1 GB (2 GB recommended)
  • PHP 5.3 (Or Later)
  • MySQL Database – MySQL 5 or later
  • Web server – Apache 1.3.27 (Or Later)/ IIS 6.0 (Or Later)
  • Server OS/ Environment: Linux/ Windows 2003 Server

Software Needed

Optimizer Compatibility

Servers Supported

AJ HYIP Script System Requirements

 

AJ HYIP Script also requires the creation of a Cron Job. The cron job keeps your site up to date and refreshed. It Allocates the Interest for Each Deposit automatically. We recommend setting this up via your hosting control panel such as Cpanel

Browser Compatibility

browser AJ HYIP Software is tested with all the popular browsers available in the market currently and found compatable with all the browsers. But we cannot give any assurance for system running with lower versions of the browser. Following are the list of Browser tested for Compatibility.